wiki:LabVIEW

LabVIEW

Version 4.0 are developed in LabVIEW 8.2 and there fore there is a recommendation to use 8.2 or a newer version. Using a older version can invoke comparability issues regarding instrument vi:s. The latest version of LabVIEW can be fund hear. For information regarding installation and management of LabVIEW place refer to the documentation contained in LabVIEW.

Version 4.1 are developed in LabVIEW 8.6 and there fore there is a recommendation to use 8.6 or a newer version. Using a older version can invoke comparability issues regarding instrument vi:s. The latest version of LabVIEW can be fund hear. For information regarding installation and management of LabVIEW place refer to the documentation contained in LabVIEW.

Future development are going to be performed using LabVIEW 2009.

Last modified 8 years ago Last modified on Oct 15, 2009, 2:09:51 PM